Estou apanhando pro Sonar 6

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

01082012

Mensagem 

default Estou apanhando pro Sonar 6




Olá, amigos!

Estava gravando alguns materiais via áudio, inserindo guitarras, violões e voz em faixas separadas no Sonar 6, porém a saída estava em uma caixa, o que acarretava em vazamento de som para as outra faixas, até então, tudo sendo gravado normalmente. Já havia regulado a entrada do som e tudo o mais, sem distorção, o som estava perfeito. Estou usando o plugin asio 4 all na minha placa realtek ac97, tudo funcionando perfeitamente.
Aí então, retirei o plug de saída de som da caixa, para colocar a saída nos fones de ouvido, e aí começou meu martírio, porque não consigo mais inserir som nas gravações, cheguei a desinstalar o programa e os drivers de áudio, em sucesso.
Obs: O som sai perfeitamente, só não consigo inserir áudio na gravação, ou quando insiro o áudio, sai completamente saturado, ou fica correndo a linha de gravação, sem sinal nenhum...se alguém que tenha passado por problema semelhante puder ajudar, estou grato desde já, pois comprei uma mesa behringer para introduzir um sinal mais limpo e tudo, estava tudo funcionando perfeitamente até tirar o plug de saída pelo fone de ouvido, e adeus sinal de entrada...não sei qual a relação de uma coisa com a a outra, apenas estou narrando os fatos conforme ocorreu. Se puderem também passar a aconfiguração de ádusio, me refiro aos canais de reprodução e gravação, o que deve ficar aberto ou fechado, bem...ja me prolonguei, mas realmente estou DESESPERADO!

Obrigado, camaradas!

schurer

VIP :
Número de Mensagens : 7
uma verdade: : Já não se faz música como antigamente...
uma música boa: : Baby's in black - Beatles
uma música ruim: : Qualquer modinha atual
.. :
- :

Voltar ao Topo Ir em baixo

Compartilhar este artigo em: BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahoo!Smarking

Estou apanhando pro Sonar 6 :: Comentários

Mensagem em Qua Ago 01, 2012 11:19 am por Uuk

estava tudo funcionando perfeitamente até tirar o plug de saída pelo fone de ouvido

vish maria ein

realmente, isso não faz o menor sentido"!

não entendi bem o que aconteceu aí, mas placas onboard são muito instáveis e não são recomendadas para gravar

aconselho que você compre uma placa de som offboard ou externa para evitar essas dores de cabeça


se antes estava funcionando e só por retirar esse tal plug a coisa piorou, não tem relação alguma com configurações de áudio do programa
isso parece ser uma zica física, que aconteceu na sua placa

em todo caso, tente fazer outros testes de gravação com outros programas de áudio - se o som continuar distorcido em todos os testes, é muito provável que seja a placa de som e não problemas com configuração

geralmente existem 2 entradas nas placas de som: uma de microfone e outra de linha.

como sua explicação ficou um tanto confusa, não entendi qual é o caminho que seu áudio percorre até entrar na placa de som

se você estiver gravando direto, sem passar por uma mesa de som antes ou amplificador, é melhor ligar na entrada de mic

caso seu sinal já chegue amplificado na placa de som, use a entrada de linha

Voltar ao Topo Ir em baixo

Mensagem em Qua Ago 01, 2012 12:31 pm por schurer

Bah, valeu pela resposta...hehehe...vou tentar explicar mais detalhadamente, porque é uma bagunça mesmo...assim:

- os equipamentos (microfone, violão, teclado, etc) estavam passando pela mesa, e da mesa para o pc através da entrada de linha. Minha placa de som é uma realtek ac97, já gravei muita coisa com ela, inclusive usando o plugin da Asio 4all, estava tudo perfeito. Depois que troquei a forma que ela era distribuída (a saída estava pela mesa, que enviava o sinal para a caixa amplificada) para o fone de ouvido é que começou o tormento. Vou conferir se no imput, dentro do Sonar, está configurado para receber sinal pela placa, há uma grande possibilidade de eu não ter habilitado a placa de rede, e estar como "none", mas só poderei conferir à noite, afora estou no trabalho. Se alguém puder auxiliar na forma que devo configurar o som do windows, pois andei lendo que algumas opções devem ser habilitadas e outras não, em "reprodução" e "gravação", já me adianta o serviço.
De qualquer forma, obrigado pela atenção e parabéns ao fórum e seus integrantes.

Voltar ao Topo Ir em baixo

Mensagem em Qua Ago 01, 2012 12:32 pm por schurer

Ah, um detalhe: O som segue saindo normalmente pela caixa, que passa pela mesa, o único problema é realmente na entrada de áudio.

Voltar ao Topo Ir em baixo

Mensagem Hoje à(s) 12:47 am por Conteúdo patrocinado

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum