Usando o Guitar Rig 3

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

23102008

Mensagem 

default Usando o Guitar Rig 3




Olá, tudo bem.

Estou com um probleminha aqui e não encontrei no fórum para me ajudar.
Eu instalei o Guitar Rig 3, agora não consigo tocar.
Quando ligo a guitarra na entrada de Mic, o programa recebe o sinal, mas sai com um atraso infernal.
rsrsrsr

Estou utilizando a seguinte configuração:
Sistema: Windows XP SP3 Professional
Processador: Athlon X2 64 4.400 Dual Core
Memória: 2GB de RAM
HD: 160 GB IDE
Placa de vídeo: Onboard nVidia GeForce 6150SE nForce 430
Placas de som: Onboard Realtek ALC662 nVIDIA MCP61 - High Definition Audio Controller
Offboard C-Media CMI8738/C3DX Audio Device

Tentei alterar o dispositivo para ASIO, Windows Media e tals...
Mudei também as latências, mas com valores aleatórios.
Não sei o que pode ser. Me ajuda, por favor. huahuhuahuauhauhha
Tô na seca pra tocar minha guita com essa porrada de efeito que tem.
uhauhauhuhahuahu

Abraços e obrigado.
Very Happy

thibraga06
calça mijão

Capricórnio Número de Mensagens : 21
uma verdade: : O Pink Floyd é a melhor banda do mundo
uma música boa: : Marooned - Pink Floyd
uma música ruim: : Funk
- :

Voltar ao Topo Ir em baixo

Compartilhar este artigo em: BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahoo!Smarking

Usando o Guitar Rig 3 :: Comentários

Mensagem em Sab Maio 30, 2009 8:46 pm por kdto

Vou dar uma lida e uma testada e depois posto aqui.

Vlw

EDIT: Testei em um desktop aqui em casa.
Ele tem uma Realtek HD Audio, como a minha. Usei o asio e o som saiu direitinho.
Agora eu não entendo...Será que o fato de ser notebook tem alguma coisa a ver?

Voltar ao Topo Ir em baixo

Mensagem em Sab Jun 06, 2009 3:15 pm por vstmil

Bem pessoal, desculpe entrar na conversa. mas axo q posso ajudar um pouco. Primeiro nao com boas noticias, pois tb possuo um Notebook com placa de audio onboard (eh claro). Pra usar um instrumento externo como guitarra, violao e etc, e ter uma lactencia otima, tive q optar por uma placa de audio USB externa mesmo. Infelizmente no Brasil uma placa de audio USB q preste vc nao vai encontrar barato nao. No meu caso eu comprei um controlador que eh placa de audio ao mesmo tempo da M-AUDIO o KEYSTUDIO. Ele tem entradas balanceadas, pra mic e guitarra, e saidas RCA. Com ele, eu uso em tempo real o guitar rig, tanto dentro do sonar como standalone, em tempo real otimo mesmo. Basta configurar o asio em 512, e fica td ok. Portanto se estiver disposto a gastar um pouco, vai ser facil achar uma placa desse porte. Eu jah trabalhei com placa CREATIVE tb, e jah gravei guitarra em tempo real, soh q nao era num notebook, era num pc de mesa mesmo. Se houver alguma placa da CREATIVE usb, q responda bem a lactencia.... eu ainda nao sei. mas axo q vale apena tentar. vlw galera!

Voltar ao Topo Ir em baixo

Mensagem em Sab Jun 13, 2009 7:11 pm por Robinhood

Olá Thibraga06, olha acho que o teu problema passa pelo HD que tem conexão IDE, onde o ideal deve ser SATA de 7200 RPM. Portanto antes mesmo de trocar a placa, que também não é a ideal, consulta aê esse detalhe.

Abraços,
Robin

Voltar ao Topo Ir em baixo

Mensagem em Seg Jun 22, 2009 6:42 pm por kdto

Ola.
Comprei recentemente uma daquelas placas usb de 70 conto, pq eu comprei um 5.1 aqui e não tinha entrada suficiente no meu note.
Ai resolvi testar a guitarra nele...
Pelo mic, fica do mesmo jeito, soh q com um pouco mais de atraso.

O interessante foi que ao ligar no line-in com o amplitube desligado deu pra tocar tranquilamente(sem atraso).
Porém quando fui ligar o amplitube, começou o atraso e os estalos/xiados.

A minha pergunta é a seguinte: O problema pode ser com o amplitube?

OBS: Essa nova placa usb não tem suporte ao ASIO.

Vlw

Voltar ao Topo Ir em baixo

Mensagem em Seg Jun 22, 2009 7:33 pm por jofre

A minha pergunta é a seguinte: O problema pode ser com o amplitube?

OBS: Essa nova placa usb não tem suporte ao ASIO.

não acho que seja problema do programa e sim da placa - que não dá conta de processar o som em tempo real - o que causa os clicks e pops

tente aumentar o buffer da placa para diminiuir os clicks mas isso vai aumentar a latência

sem ASIO é osso

Voltar ao Topo Ir em baixo

Mensagem em Ter Jun 23, 2009 5:58 pm por kdto

Mas ai q tá...
Como eu disse, o som sai tranquilo sem o programa.
É só iniciar o programa q começa o delay...
Eu ligo na line-in e dá pra tocar tranquilo sem o programa.

Voltar ao Topo Ir em baixo

Mensagem em Ter Jun 23, 2009 6:23 pm por jofre

sim amigo
veja bem

o programa, sendo um programa de som, vai alterar o som e esse processamento é feito TAMBÉM na placa de som

se você não está usando o programa, nenhum processamento está sendo feito, não há porque ter uma latencia, ele não está perdendo tempo com nada - do mesmo jeito que o som entra ele sai

a partir do momento em que há um processamento ocorrendo, e como sua placa não aguenta processar em tempo real, o atraso acontece

sacou?

Voltar ao Topo Ir em baixo

Mensagem em Qua Jun 24, 2009 7:41 pm por kdto

Ah, sim...Demorei um pouco para perceber isso hehehe...

Mas não há algum jeito de transferir parte do processamento da placa para o cpu do notebook não?
Tentei procurar algum driver mais novo pra ver se funciona com o Asio, mas não achei.

O driver ou programa(sinceramente não sei) parece ser o C-Media CM6206.

Voltar ao Topo Ir em baixo

Mensagem em Qua Jun 24, 2009 8:18 pm por jofre

o asio seria pra isso, ele é um driver

mas como a placa não aceita, não conheço outro

experimenta usar o guitar rig junto com o Reaper por exemplo e controlar a latencia por lá pra vez se faz alguma diferença

Última edição por jofre em Qua Jun 24, 2009 8:21 pm, editado 1 vez(es)

Voltar ao Topo Ir em baixo

Mensagem em Qua Jun 24, 2009 8:21 pm por kdto

Vou tentar.
Vo pegar o guitar rig amanhã com um colega meu.
O Reaper eu vou ver dps...

Vlw

Voltar ao Topo Ir em baixo

Mensagem em Dom Ago 02, 2009 5:08 pm por HAS

Boa Tarde! Salve Galera, é o meu primeiro post cheers e não quis abrir um tópico com tema já existente no fórum, daí, usei este.

Dúvida: O note abaixo apresentado + placa Delta 1010 rack M-audio serviriam para lidar com audio (home studio móvel - shows ao vivo), especialmente sonar e guitar rig3? (Guitar Rig3 para som real em show ao vivo!)

O que precisaria mais, no caso negativo? Question

Obrigado!

Ficha Técnica do Notebook q possuo:
-Processador: Intel Core 2 Duo T5800
-Barramento: FSB800MHZ
-Placa mãe: Positivo
-Memória: 3GB
-HD: 250GB
-Tela: LCD 14"
-Drives: DVD-RW
-Som: Áudio estéreo
-Vídeo: Integrado Compartilhado até 256MB
-Rede: 10/100Mbps, Fast Ethernet
-Wireless: Integrado (IEEE 802.11b/g)
-Webcam: 1.3MP
-Fax Modem: 56Kbps, V.90/V.92
-Teclado: Português Brasil, 83 teclas + 3 teclas de acesso rápido
-Mouse: tipo touchpad, scroll, 2 botões
-Sistema Operacional: Linux
-Alimentação: Bateria Li-íon 4000mAH - 6 células
-Voltagem: Bivolt automatico 65W.

Voltar ao Topo Ir em baixo

Mensagem em Dom Ago 02, 2009 7:40 pm por kdto

Ola.
Infelizmente você precisa ter uma webcam de 2.0 mpx XD

Brincadeiras a parte, essa placa ai é USB?
Com USB realmente o atraso é considerável.
Mas teria que esperar um usuário com mais experiência falar do assunto, pq eu nunca sequer toquei numa M-audio. Talvez seja diferente...

Eu simplesmente desisti de usar o Guitar Rig/Amplitube no notebook. O mais estranho é que no desktop que tenho em casa(placa realtek onboard) roda tranquilim, sem atrasos.
Ou seja, deve ser algo do meu notebook. Enfim, acho que vou comprar uma dessas pedaleiras multi-efeitos, mesmo que a qualidade do som não seja tão boa, afinal não é nada proof que eu quero.

Voltar ao Topo Ir em baixo

Mensagem em Dom Ago 02, 2009 7:55 pm por Uuk

Olá

acredito que com essa configuração você consegue trabalhar sem problemas de atraso

a 1010 é uma ótima placa - só aquele monte de cabos que assusta um pouco né rsss

mas aí só testando mesmo pra ver como ela se sai na hora do vamo ver, eu também nunca fiz isso.

Kdto, você chegou a usar o ASIO4ALL pra ver se resolvia? costuma atenuar bastante o problema da latencia em placas onboard mas aí tem que ver se a placa é compatível com esse driver

abraço

Voltar ao Topo Ir em baixo

Mensagem em Seg Ago 03, 2009 2:30 pm por kdto

Eu usei o ASIO4ALL, mas continuou dando atraso...
A minha placa é uma realixo High Definition Audio...

Voltar ao Topo Ir em baixo

Mensagem em Seg Ago 03, 2009 5:51 pm por jofre

e vc usou ele em stand alone ou dentro de um programa?

Voltar ao Topo Ir em baixo

Mensagem em Ter Ago 04, 2009 12:03 pm por kdto

aaaannnn...
Tecla SAP por favor???XD

Bom, eu baixei e usei. Eu alterava as paradinhas pelo icone perto do relógio...
Mas pra ficar sem aqueles estalos eu deixava perto de 256(acho que era isso). Ai o delay era infernal lol...

Voltar ao Topo Ir em baixo

Mensagem em Ter Ago 04, 2009 7:50 pm por jofre

quero dizer vc abria o guitar rig direto

ou abria um programa hospedeiro e aí abria o guitar rig nesse programa como um plugin?

Voltar ao Topo Ir em baixo

Mensagem em Qua Ago 05, 2009 4:39 pm por kdto

No caso eu tava usando era o amplitube...
Eu tentei dos 2 modos....
Em ambos o atraso continuava...

Voltar ao Topo Ir em baixo

Mensagem em Qua Ago 05, 2009 6:23 pm por chucknorris

é então a placa deve ser fraca mesmo

eu já vi casos com placas onboard (tipo realtek)

de dar muita latencia ou clicks e pos na versão stand alone mas quando eu usava como um plugin dentro do Reaper, conseguia diminuir bastante a latência - mas ainda fica um pouco

usando o Asio 4 all

tem que ir testando, mas tem hora que não tem mesmo o que fazer

esses programas de simulação de amplificador e efeitos consomem bastante memória e recursos, pra processar tudo em tempo real a placa precisa guentar

vc chegou a usar no Reaper? ou foi outro programa?

Voltar ao Topo Ir em baixo

Mensagem em Qui Ago 06, 2009 3:38 pm por HAS

Olá... a placa 1010 rack possui as características aqui descritas, contudo, não sei interpretar quanto à compatibilidade entre esta e o notebook (características acima repassadas). Sei que, a placa é PCI e não é USB.

Pesquisando sobre o assunto, encontrei uma pergunta similar, porém, também sem respostas (quanto à palca).

Sugeriram a Fast Track Pro Usb M Audio Interface , mas como tenho a Delta 1010 rack, pensei o mesmo que o interessado acima que indagou se há algum tipo de adaptador.

Ainda aguardamos contribuições dos colegas quanto aos esclarecimentos e sugestões.

Obrigado a todos!

Voltar ao Topo Ir em baixo

Mensagem em Sex Ago 07, 2009 1:27 pm por kdto

chucknorris escreveu:é então a placa deve ser fraca mesmo

eu já vi casos com placas onboard (tipo realtek)

de dar muita latencia ou clicks e pos na versão stand alone mas quando eu usava como um plugin dentro do Reaper, conseguia diminuir bastante a latência - mas ainda fica um pouco

usando o Asio 4 all

tem que ir testando, mas tem hora que não tem mesmo o que fazer

esses programas de simulação de amplificador e efeitos consomem bastante memória e recursos, pra processar tudo em tempo real a placa precisa guentar

vc chegou a usar no Reaper? ou foi outro programa?

Me recomendaram esse programa aqui mesmo nesse tópico. Cheguei até a baixar, porém como estou sem tempo para "fuçar o programa" deixei meio que de lado.
Parece meio dificil de mexer(em comparação com programas como amplitube e guitar rig)

Voltar ao Topo Ir em baixo

Mensagem em Sex Ago 07, 2009 1:52 pm por Uuk

é que o reaper não é um programa só para guitarra como o amplitube e o guitar rig


tanto um quanto outro são plugins que podem ser usados dentro do Reaper

mas não tenha pressa
o mundo do áudio é muito grande mesmo


abraço

Voltar ao Topo Ir em baixo

Mensagem em Qua Jul 21, 2010 3:59 pm por Thunder_Kim

Pessoal, estou com um problema..
Estou tentando usar o Guitar Rig 4, já usei o tutorial do guitar ring 4 e do 3 também, mas não sai nenhum som com as distorções que eu seleciono, eu só escuto o som da minha guitarra limpa, as distorções e demais alterações não aparecem, o programa esta reconhecendo ela, pois o afinador funciona, mas os efeitos não. Porque isso acontece?

Abraço
Thunder

Voltar ao Topo Ir em baixo

Mensagem Hoje à(s) 10:52 pm por Conteúdo patrocinado

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum