rodando izotope sem instalar (??)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

11032009

Mensagem 

default Re: rodando izotope sem instalar (??)




Pessoal,

estou com uma dúvida e não sei se isto tem resposta fácil.

Instalei este programa no meu micro pessoal e está operando tranquilo, sem problemas, então nada a criticar do software.

O fato é que também uso o micro do trabalho durante o horário do almoço para fazer alguns pequenos ajustes e testar com outros falantes de pior qualidade, só que neste micro não sou administrador. 90% dos programas operam bem, instalei o Cubase, Reaper, GTR, FM8, Battery3, tudo sem problemas (sem ser o administrador do micro!), mas o Izotope Trash ele não aceita instalar. Copiei o dll e o Reaper o abre sem problemas, mas ele não encontra os modelos de caixas (BoxModels).

Entendo que é algum endereçamento que o programa (dll) consulta que está faltando em algum lugar, mas aí meu conhecimento de informática já começa a me limitar. Procurei no manual e não achei menção.
Seria algum registrador que não foi instalado?
Enfim, será que teria alguma solução para eu poder usar o programa em sua totalidade nestas condições de contorno?

allneri
nu

Câncer Número de Mensagens : 74
uma verdade: : If you choose not to decide You still have made a choice... I will choose free will!
uma música boa: : Hallowed be Thy Name - Iron Maiden
uma música ruim: : techno (ou dance ou trance, nunca sei, som de boate!)
- :

Voltar ao Topo Ir em baixo

Compartilhar este artigo em: BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahoo!Smarking

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum