Volume de entrada no cubase sx

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

13112009

Mensagem 

default Volume de entrada no cubase sx




Olá pessoal,

Estou utilizando a seguinte configuração:
- Cubase SX3
- Placa Audiobox Presonus.
- Plugin Amplitube X-Gear
- Guitarra Epiphone Les Paul

Porém estou com o seguinte problema:
O volume de entrada está clipando no Cubase, sendo que o volume na placa está zerado e a placa não tem um software onde eu posso diminuir o volume de entrada e nem botão para atenuar o ganho. A única solução que encontrei foi abaixar um pouco o volume na guitarra, mas com isso eu acabo perdendo o ganho nas distorções, "limpando o som". Procurei abaixar o input level no Amplitube no mínimo, mas também não adiantou.
Será que existe solução para isso?
Eu deveria passar a guita por algum equipamento antes de plugá-lo na placa, com o intuito de diminuir o ganho?

Obs.: Um amigo meu tem uma M-Audio Profire porém como ela tem um botão que atenua o ganho (acho que -10db) não ocorre este problema.

Será que minha humilde plaquinha vai me deixar na mão?

Abraços

Maurity
bermuda

VIP :
Sagitário Número de Mensagens : 38
uma verdade: : O uso de VSTs ao invés de workstations caríssimos é um caminho sem volta!
uma música boa: : Pink Floyd - Dogs
uma música ruim: : Falcão - O Cume
- :

Voltar ao Topo Ir em baixo

Compartilhar este artigo em: BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahoo!Smarking

Volume de entrada no cubase sx :: Comentários

Mensagem em Sex Nov 13, 2009 12:01 pm por chucknorris

Olá

olha só, explique pra gente como você está ligando as coisas

Guitarra direto na placa? em qual entrada? de microfone/linha?

é possível regular os níveis de entrada utilizando os controles de som do próprio windows - painel de controle > sons e dispositivos de áudio > Abinha "Áudio" > Gravação de Som -> clique em volume e faça alguns ajustes - talvez resolva

como você está usando o amplitube? dentro do cubase, como um efeito insert ou o que?

se for assim, você está gravando o sinal 'limpo', sem efeitos/distorções. Depois de gravado, toda vez que você aperta o play, o som limpo que foi gravado passa pelo Amplitube aí então é processado.

Você precisa ver o que está clipando se é o sinal de saída ( sinal, processado, já gravado) ou se clipou o sinal limpo, vindo direto da guitarra para dentro da placa - caso esse seja seu esquema de ligação.

poste uma imagem de sua tela pra gente ter uma idéia melhor do que se passa.

e explique como foram feitas suas conexões. é um problema fácil de resolver, mas precisamos identificar ONDE está o problema.

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 1:12 pm por Maurity

Desculpe, segue aí o que está acontecendo:

http://img442.imageshack.us/img442/6863/cubase.jpg


Estou ligando a guitarra direto na placa com um p10 normal (entrada de linha).
Utilizando o Amplitube como Insert.
Mesmo sem o Amplitube, clipa o sinal de entrada. O som antes de ser processado está clipando.

Quanto ao painel de controle, tá desabilitada a opção que vc disse:
http://img121.imageshack.us/img121/1166/propriedadesdesom.jpg

Muitíssimo grato pela atenção.
Abraços

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:01 pm por Uuk

oba e aí

não deu pra ver se o sinal está sendo gravado clipado pela sua imagem

nós precisamos ver a imagem do som que foi gravado, na sua imagem a tela do amplitube ficou na frente - se possível, aumente bem a altura da pista antes de fazer isso para que fique fácil de visualizar se o sinal gravado foi mesmo clipado.


bom, se você está gravando no esquema

Guitarra -> cabo P10 -> placa de som - você deve usar a entrada de Microfone, não de linha - já que a entrada de linha é feita para receber sinais já amplificados, por isso é menos sensível que a entrada de MIC - própria para fontes de sinal não amplificados, como microfone e instrumentos ligados diretamente.

alternativas: ligar guitarra -> amplificador -> saída de linha do amp -> entrada de linha da placa de som

aí sim a entrada de linha seria a mais adequada - já que o sinal estaria entrando já amplificado

não sei se é isso, mas experimente fazer um teste e envie as imagens pra gente

acontece a mesma coisa se você grava sem o amplitube, num canal vazio? clipa a entrada também?

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:03 pm por Uuk

aaa to vendo que aqui que o canal que tem uma pista de áudio não foi gravado, já é uma música né?! kkkk

então nem adiantaria vê-lo

pode desconsiderar aquela parte

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:06 pm por Uuk

ah outra coisa também

veja nas configurações do canal e do cubase (vst connections ou device setup ou algo assim, não me lembro, não uso mais cubase), de onde que está vindo o som

talvez sua placa ofereça algumas opções de roteamento que possam dar diferença

pô certeza de que não existe um painel de controle pra essa placa?:

bizarro hein

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:12 pm por chucknorris

só pra saber, é essa placa de som aqui?



bem, se for essa, acho que qualquer entrada serve
essas entradas, se não me engano, são híbridas, né? servem tanto pra xlr quanto p10

você pode controlar o nível de entrada nesses knobs 1 e 2 e também no Main

não resolve atenuar por aí?

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:32 pm por Maurity

Então galera, é exatamente esta placa.
As entradas servem tanto para xlr quanto p10. Acho que não faria diferença se eu plugasse com um cabo p10-xlr, mas posso tentar...
Então Chuck, esses knobs já estão no zero!!! Quanto ao Main ele só se refere ao volume de saída, com os quais não estou tendo problemas.

Uuk, não tem painel de controle velho, zoado né...

Quanto ao sinal clipado, não é na hora de gravar, aliás o meu intuito é tocar ao vivo mesmo, aí o que acontece, por mais que eu abaixe o volume de saída no cubase ou no amplitube, qualquer som limpo sai rachando devido ao sinal da guita estar entrando muito forte...

Ah, aproveitando, vcs acham que pode ficar bom o timbre da guita ligada desta maneira:

guitarra -> Placa -> Cubase -> Amplitube -> Placa -> Amplificador

ou como o som já está todo processado, assim, como um cara da Playtech me aconselhou:

guitarra -> Placa -> Cubase -> Amplitube -> Placa -> Mesa (PAs)

Agora parece-me que as distorções nos monitores, passando pela mesa em linha nunca ficam legal... sugestões?

Grato

Última edição por Maurity em Sex Nov 13, 2009 4:35 pm, editado 1 vez(es) (Razão : Correção)

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 4:53 pm por chucknorris

Maurity

acabei de ler um review sobre essa placa e parece que ela tem mesmo esse problema do botão de volume não conseguir atenuar os níveis de entrada o suficiente Sad

isso é um problema chato hein...puutz, ainda mais se vc quer usar o timbre limpo e guitarra é um instrumento com muita dinâmica

não vejo uma saída simples pra isso
talvez um compressor ANTES da placa ajudasse



Ah, aproveitando, vcs acham que pode ficar bom o timbre da guita ligada desta maneira:

guitarra -> Placa -> Cubase -> Amplitube -> Placa -> Amplificador


acho que sim!!! é demais fazer esses roteamentos cabulosos

só que acho que não dá pra ligar na entrada normal, ligue daí no POWER AMP IN do amplificador, ou alguma entrada do tipo (própria para receber um sinal power)



ou como o som já está todo processado, assim, como um cara da Playtech me aconselhou:

guitarra -> Placa -> Cubase -> Amplitube -> Placa -> Mesa (PAs)

sim aí já não teria Xabu, Pas guentam o tranco de boa.

você podia fazer um esquema em Y e mandar o sinal tanto pro amplificador - e aí você usa como retorno - e também pros PAs.

Ou ainda, só pro ampli, microfona o amp e aí manda pros PA´s -> você ganharia no timbre fazendo isso! além de poder combinar uma distorção do amplitube + a distorção do seu amp ->> vishi, isso fica monstro.

agora, pra resolver o lance da placa, não sei viu...treta

ah, como funciona esse botão MIXER aí?

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 7:46 pm por Maurity

ele é um balanço entre o som das entradas e o som do pc..... só altera o volume d saída de ambos...

Valeu velhão, vou estudar a hipótese do compressor.

Abraço

Voltar ao Topo Ir em baixo

Mensagem em Sex Nov 13, 2009 8:10 pm por chucknorris

entendido, só afeta mesmo a saída....

boa sorte man, abraço

Voltar ao Topo Ir em baixo

Mensagem Hoje à(s) 1:24 pm por Conteúdo patrocinado

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum